HOME フォーラム バグ報告と提案 [biz-vektor-wct2012sp2]ファイル名誤りについて

このトピックには4件の返信が含まれ、2人の参加者がいます。8 年、 4 ヶ月前 shirakobato さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #188

    shirakobato
    参加者

    サーバのエラーログを眺めていたら、頻繁に以下のエラーが出ていました。
    「File does not exist: /home/exsample/wp-content/plugins/biz-vektor-wct2012sp2/images/body_bg.ping,」

    おそらくスペルミスと思い、プラグインのimagesフォルダを見ると、やはり body_bg.ping がありました。
    修正してみると、ヘッダ画像の背景がグレーになったような気がします。
    もし修正が正解の場合、このフォーラムでよいのでご回答いただければと思います。

    #189

    shirakobato
    参加者

    imagesフォルダにあるのは、body_bg.png でした。

    #191

    kurudrive
    キーマスター

    > 染谷 宏幸様

    ご指摘ありがとうございます。
    既にみなさん画像の無い前提で運用されてると思いますので、画像の読み込み部分を削除した修正版をアップいたしました。

    #196

    shirakobato
    参加者

    修正、ありがとうございます。
    早速最新版にして動作確認したところ、今度は「images/icon_try2_gray.gif」がないとサーバのエラーログにありました。
    wctokyo2012sp2.css(146) で指定している「con_try1_white.gif」は存在しています。
    しかし、
    css\wctokyo2012sp2.css(746):
    css\wctokyo2012sp2.css(747):
    で指定している「icon_try2_gray.gif」、「icon_try2_red.gif」は無く、かわりに「icon_try1_gray.gif」、「icon_try1_red.gif」があります。

    【質問】
    1) 上記CSSを それぞれ icon_tray2_XXX.gif から icon_tray1_XXX.gif に修正した方がいいのでしょうか?
    2) それともデザインが変更されているが、入れ忘れなのでしょうか?

    #197

    shirakobato
    参加者

    試しにCSSをそれぞれ icon_tray2_XXX.gif から icon_tray1_XXX.gif に修正し動作確認したところ、画面下部のサイトマップの矢印アイコンが赤に変化しました。
    サイドバーのNAVIではhover時のbackground画像定義がないためa時で定義している灰色(_gray.gif)のままです。

    サイトマップだけが変化するのが良いのか、サイドバーのNAVIと連動して方がいいのか、悩みどころですね。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。