HOME フォーラム インストールと設定 過去バージョンのWordPress対応とインストール方法

このトピックには0件の返信が含まれ、1人の参加者がいます。4 年、 8 ヶ月前 hoso さんが最後の更新を行いました。

1件の投稿を表示中 - 1 - 1件目 (全1件中)
  • 投稿者
    投稿
  • #5627

    hoso
    参加者

    はじめまして。よろしくお願い致します。
    レンタルサーバーの都合で古いWordPressを利用しています。(WordPress 3.1.4)

    BizVektorの古いバージョンはGitHubよりダウンロードできることはわかりました。
    ですが、どのバージョンがWordPress3.1.4で稼働するのかがわかりません。

    試しにBizVektor1.3をダウンロードしてテーマにインストールして表示されることは確認しましたが、どのプラグインが必要なのかも不明です。

    WordPressとBizVektorとのバージョン対応表みたいなものはありますか?
    また、古いバージョンに必要なプラグインや手順が書かれた過去の「設定ガイド」を見ることはできませんか?

1件の投稿を表示中 - 1 - 1件目 (全1件中)

このトピックに返信するにはログインが必要です。