HOME フォーラム インストールと設定 バージョンについてご教示ください

このトピックには2件の返信が含まれ、2人の参加者がいます。4 年、 12 ヶ月前 kazz さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #5445

    kazz
    参加者

    サーバの関係でWordPressのバージョンが限定されています。
    PHPのバージョン:5.1.6
    WordPressが3.1.4です
    BizBectorの旧バージョンをインストールすることは可能でしょうか?
    ちなみに、BizBectorの最新版をインストールしようとしたら、壊れてしましました。
    復旧方法があれば教えてください。

    #5451

    magonote
    モデレーター

    旧バージョンは、GitHubからダウンロードできます。
    (どのバージョンが適合するかは記憶にありません)
    https://github.com/kurudrive/biz-vektor/releases

    が、しかし、現在、そのスペックのサーバーでwordpressを設置すること自体、問題ありでは?
    プラグイン等も、かなり制限されそうな気がしますが・・・

    #5456

    kazz
    参加者

    ありがとうございます。
    確かにセキュリティーやプラグイン等問題が多いですね。
    サーバ会社との関係もあって・・・・
    もう一度検討してみます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。