HOME フォーラム インストールと設定 テーマ更新後、トップページコンテンツが表示されなくなった

このトピックには4件の返信が含まれ、2人の参加者がいます。6 ヶ月、 1 週前 ellensburghitchcock さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #9501

    テーマをアップデートしたところ、他ページは表示されるのですが、トップページのみテンプレート部分は表示されますが、固定ページ部分が表示されません。
    表示設定は固定ページの該当ページを指定しています。index.htmlとindex.phpのバッティングもありません。

    ちなみに、他のテーマをインストールして適応するとトップページが表示されるので、テーマの不具合なのかと思いますが…
    で、バックアップのテーマと子テーマをアップロードしたところ、同じくトップページが表示されない状態です。

    原因がなにがなんだかわかりません。

    よろしくお願いします。

    #9509
    なでこ
    なでこ
    モデレーター

    テーマはBizVektorでしょうか?
    テーマをアップデートしたら表示されなくなってしまった原因は不明なのですが…
    ウィジェットの「コンテンツエリア(トップページ)」にBV_トップ用固定ページ本文を入れて「表示させる固定ページ」に該当の表示させたい固定ページに設定して保存するといかがでしょうか?

    #9511

    返信ありがとうございます。
    使用テーマはもちろんBizVektorです。
    ご指南いただいたウィジェットからの表示も今試してみましたが、やはり表示されません。

    ちなみに、メニューで設定したホームから飛ぶと、表示されます。
    ただし、表示されるURLは「ドメイン/フォルダ名/home/となっていて、ドメインからはテンプレ表示だけで固定ページの中身が表示されません。

    ちなみに、固定ページで新たにトップページを作成し、新ページを表示設定でトップページに指定してもダメ、
    中身に問題があるのかと、タイトル&中身も「テスト」として、表示設定をしていしてもダメです。

    Vizbektorと表示設定のプログラムに不具合があるような気がするのですが・・・

    #9521
    なでこ
    なでこ
    モデレーター

    BizVektorテーマをアップデートしたということは最新版ですよね。
    わたしも最新版のバージョン: 1.11.0 にアップデートして、
    「ウィジェットの「コンテンツエリア(トップページ)」にBV_トップ用固定ページ本文を入れて「表示させる固定ページ」に該当の表示させたい固定ページに設定して保存」する方法で確認しましたが正常に表示されておりました。

    管理画面の「設定」→「表示設定」のホームページの表示はどのような設定になっていますか?

    参考までにわたしは、ラジオボタンが「固定ページ (以下を選択)」にチェックがはいっており
    「ホームページ:」のプルダウンのところには作成してあるhome名『トップページ』を選択しています。

    解決策ではないかもしれませんが…一度見てみてください

    #9522

    なでこさん、ありがとうございます。よく見たらアップデート後にウィジェットの中に空のテキストウィジェットがいろんなところに設置されていました。それをすべて取り除いたら無事表示されました!ありがとうございました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。